can someone explain to me why google gears does not yet support firefox 3.5?